PDA

View Full Version : Ext 4.2.2



halcwb
12 Dec 2013, 2:31 AM
Is it possible to add Ext version 4.2.2.1144 (the stable version not the nightly builds) as well to the framework options? I'd like to create and test fiddles with this version as well.

Thanks.

burnnat
12 Dec 2013, 10:35 AM
I have a feeling the reason 4.2.2 is left out is because it's a subscriber-only release, and including it in Fiddle would make it available to everyone. (You'll notice that other releases limited to support subscribers are also left out, such as 4.1.3.)

We'll see what Mitchell says about this though.

halcwb
12 Dec 2013, 10:56 AM
I have a feeling the reason 4.2.2 is left out is because it's a subscriber-only release, and including it in Fiddle would make it available to everyone. (You'll notice that other releases limited to support subscribers are also left out, such as 4.1.3.)

We'll see what Mitchell says about this though.

But you can attach your code to the nightly build!? That's not quite pubic as well.

burnnat
12 Dec 2013, 11:02 AM
Where's the option to use the nightly builds? All I see are released versions...

47208

mitchellsimoens
18 Dec 2013, 6:15 AM
You must be logged in and have a premium user account on the forum to see nightly builds and it would be listed next to the 4.2.1 version.

@burnnat is correct that the reason 4.2.2 is not there is because it's a subscriber only release so there is no CDN available for it. I worked around how we provide nightlies but the reason I cannot work around the subscriber only releases yet is there isn't a location where we keep the zip expanded.