PDA

View Full Version : Extj4.2.1 - BoxSelct Component not avialable.



Vrushali.Suryawanshi
23 Jan 2014, 1:50 AM
Currently we are migrating from version 3 to 4.2.1. We are using SuperBoxSelect combo in Extjs3X . But in Extjs4.2.1 we didn't found SuperBoxSelect or BoxSelect(available in 4.0).

Can any one help?

mdnaveed42
23 Jan 2014, 4:48 AM
Hi,

Hope this is what you are looking for..

Plugin: http://kveeiv.github.io/extjs-boxselect/examples/boxselect.html ( w/ 4.1 support)

Sencha Forum: http://www.sencha.com/forum/showthread.php?134751-Ext.ux.form.field.BoxSelect-Intuitive-Multi-Select-ComboBox

Thanks,
Md Naveed