PDA

View Full Version : Support for IE11



mjsoftech
4 Feb 2014, 9:15 PM
Hi All,

Need to know whether ext JS 3.4.1 provides support in IE 11.
We have currently upgraded from 3.2 to 3.4.1.But found that many of the pages are not working in IE11.
Do ext JS 3.4.1 have support in IE11 or is there any work around fix for it?

Thanks in advance

Gary Schlosberg
5 Feb 2014, 9:59 AM
Unfortunately the answer is no, as it wouldn't be possible. ExtJS 3.4.1 was released in July 2012, and IE 11 was released in October 2013.

ttbgwt
5 Feb 2014, 1:38 PM
So even for paid support subscribers there are no plans to support IE 11 for extjs 3.x?

Gary Schlosberg
6 Feb 2014, 10:07 AM
IE11 is indeed supported in the 3.x branch, with version 3.4.2, which was released in November. I should add that most functionality should work with 3.4.1 and IE11 -- I haven't heard of major issues.