PDA

View Full Version : Is ext-prototype-adapter.js available for 4.2?



darkwata
28 Feb 2014, 8:32 AM
I'm trying to migrate from 3.4 to 4.2, but I can't seem to find a 4.2 version of ext-prototype-adapter.js?

Note: I'm new to Ext JS and I'm migrating an existing code base that I didn't write.

scottmartin
28 Feb 2014, 9:23 AM
Is there something in particular that you need to use an adapter to make it compatible with Ext?

LesJ
28 Feb 2014, 9:46 AM
Ext JS 4.* does not use any adapters. They were all dropped in 4.0

darkwata
28 Feb 2014, 10:09 AM
Is there something in particular that you need to use an adapter to make it compatible with Ext?

Trying to migrate my 3.4 app to 4.2. I'm new to ext, and I didn't realize that all adapters we're dropped in 4.0 as mentioned above. I'm trying to solve this issue: http://www.sencha.com/forum/showthread.php?124015-Ext-3-to-4-Migration&p=1031638&viewfull=1#post1031638