PDA

View Full Version : [FIXED] Ext.ux.IFrame use Ext.EventManager which is deprecated



Dumbledore
20 May 2014, 4:29 AM
Hi,

the Ext.ux.IFrame use the deprecated Ext.EventManager. I think itīs a bug...


Bye, Dumbledore

mitchellsimoens
20 May 2014, 4:31 AM
This is a known issue, I've linked this thread to the open issue.

Also already reported in the forum: http://www.sencha.com/forum/showthread.php?283851-Ext.ux.IFrame-Uncaught-TypeError

Dumbledore
20 May 2014, 5:07 AM
uups... sorry for that.