PDA

View Full Version : How to override Ext.draw.engine.Svg add blur method?



thomsonzhang
9 Jun 2014, 5:22 AM
I try this way, it is not working well.

Ext.define('Ext.draw.engine.Svg',
{
extend: 'Ext.draw.engine.Svg',
initialize: function() {
this.callOverridden(arguments);
},

blur: function () {
alert('blur is working');
}
});

Please advise,
T

Gary Schlosberg
14 Jun 2014, 4:11 PM
Duplicate?
http://www.sencha.com/forum/showthread.php?286776