PDA

View Full Version : installation support?



johnmrobinson
17 Jul 2014, 8:31 AM
I am evaluating Ext JS complete. The trial has instructions for Ext JS 4.0. Contemplated hacking the trial ?! but figured why not call installation support.Data: Tried calling sales 3 x. Operator "0" does nothing. Can't reach support. Can't reach training. Hello, anyone out there?

Gary Schlosberg
17 Jul 2014, 9:42 AM
Apologies that you've had trouble reaching us. I think the best place to start is the contact page:
http://www.sencha.com/contact

As far as your installation, not sure I'm understanding entirely, but I would recommend trying out 4.2.1 or 5.0.0.

The Getting Started guide can be very informative:
http://docs.sencha.com/extjs/4.2.1/#!/guide/getting_started
http://docs.sencha.com/extjs/5.0.0/getting_started/welcome_to_extjs.html
http://docs.sencha.com/extjs/5.0.0/getting_started/getting_started.html

If you find that you're still having trouble, please post some info about where in the process you are and what you are facing (errors, failures).

johnmrobinson
17 Jul 2014, 11:16 AM
Garry,

Thank you for your response.

I called the toll free # and the direct number. Pressed 1 for sales and left 2 messages. Pressing 0 has no effect.

The 30 day trial (SenchaCompleteTrial-1.0.5.1-osx.app.zip) produces the following in ~/bin/Sencha/Complete-Trial/1.0.5.1

LICENSE
SETUP.html
Sencha-Complete-Getting-Started.pdf
SenchaArchitect.dmg
SenchaCmd-4.0.2-osx.app.zip
SenchaEclipsePlugin-2.1.0.zip
dir.txt
ext-4.2.2-ent.zip
sencha-touch-2.3.1a-complete-trial.zip
sencha-touch-grid.aux
uninstall.app

While at the end of the installation instructions (after installing Java, eclipse) as I was loading the plugins for exlipse, I noted that the instructions were for Ext-4.x. The language bindings were for 4.x and the Cmd command line builder were for 4.x as well. I wondered why I was installing 4.0 related stuff when I wanted to evaluate the (very promising looking) Ext JS 5.x framework.

~JR

Gary Schlosberg
1 Aug 2014, 3:36 PM
Apologies for missing your reply. I suspect that the Sencha Complete download contains version 4.2.2 because a version of Sencha Architect support Ext 5 hasn't been released yet. You may wish to download Ext 5 and evaluate it separately for now.