PDA

View Full Version : Open source v4 or v3 release that supports IE11?



pseudolus
13 Aug 2014, 4:56 AM
It appears that IE11 became support at versions 4.2.2 and 3.4.2 both of which are only available under paid support contracts. Is there a free version v3 or v4 that works with the current IE browser?

Is there a GPL override that provides this support?

Thanks.

Gary Schlosberg
13 Aug 2014, 5:45 AM
Unfortunately I don't know of any workarounds to get 4.2.1 or 3.4.1 to support IE11. Any chance you can update to 5.0.0 or 5.0.1? They are free under the GPL license and support IE11.

pseudolus
13 Aug 2014, 7:44 AM
Unfortunately I don't know of any workarounds to get 4.2.1 or 3.4.1 to support IE11. Any chance you can update to 5.0.0 or 5.0.1? They are free under the GPL license and support IE11.


Unfortunately, since such an upgrade is a rewrite.....that is out of the question.