PDA

View Full Version : [OPEN] MultiSelector broken in 5.0.2 (latest nightly)... working in 5.0.1



ahamed
7 Oct 2014, 1:44 PM
When you open the MultiSelector's search tool, it no longer selects the already selected records.

It works in 5.0.1 but is broken in the latest nightly.

Can see the problem here:
https://fiddle.sencha.com/#fiddle/ber

Gary Schlosberg
7 Oct 2014, 4:13 PM
Thanks for the report! I have opened a bug in our bug tracker.

valio
8 Oct 2014, 12:52 AM
This might be a duplicate of this bug
EXTJS-14011 (http://www.sencha.com/forum/showthread.php?287856-Multiselector-search-store-does-not-preselect-entries-present-in-multiselector)

valio
10 May 2016, 4:22 AM
I think this thread should be marked with [FIXED] now...