PDA

View Full Version : Can I user extjs 3.4 and sencha touch Carousel example in same page



@naresh
30 Dec 2014, 4:59 AM
Hi All,

I want to know can i use sencha touch 1.0.1 with extjs 3.4.

Gary Schlosberg
30 Dec 2014, 9:52 AM
My understanding is that you cannot use ExtJS and Touch in the same page. Perhaps you can get the carousel working in ExtJS. Here's a thread discussing doing so with ExtJS 4.x that might help:
http://www.sencha.com/forum/showthread.php?265083

@naresh
30 Dec 2014, 9:06 PM
Thanks for reply,

But I want to use in extjs 3.4