PDA

View Full Version : Fiddle cannot run code in Ext JS 2.x



leehlh888
28 Apr 2015, 5:56 PM
https://fiddle.sencha.com/#fiddle/m0j

I want to test some code in Ext JS 2, but there is no action, unless I change the framework to Ext JS 4.

Is my code wrong? or any setting is wrong?

Thanks.

mitchellsimoens
29 Apr 2015, 4:02 AM
In the current Fiddle, all the javascript sources are wrapped in Ext.onReady automatically. For the older Ext JS releases this causes an issue so if you remove the Ext.onReady in your code it will work. I've updated your fiddle:

m0j