PDA

View Full Version : Sencha JetBrains IDE Plugin 6.0.9 is Now Available



mitchellsimoens
17 Mar 2016, 3:55 AM
We’re pleased to announce that JetBrains IDE Plugin 6.0.9 is available for download. The 6.0.9 version supports 2016.1 release of JetBrains IDEs. Users will see a popup asking them to upgrade to the appropriate version.

Below is a compatibility matrix of JetBrains IDE Plugins for various IDE versions:

JetBrains IDE Plugin Version 6.0.9 is compatible with 2016.1 release of IntelliJ, WebStorm, PhpStorm, RubyMine, PyCharm IDEs.

JetBrains IDE Plugin Version 6.0.8 is compatible with:

IntelliJ 15.0.2+
WebStorm 11.0.2+
PhpStorm 10.0.2+
RubyMine 8.0.2+
PyCharm 5.0.2+

JetBrains IDE Plugin Version 6.0.6 is compatible with:

IntelliJ 15.0.0, 15.0.1
WebStorm 11.0.0, 10.0.1
PhpStorm 10.0.0, 10.0.1
RubyMine 8.0.0, 8.0.1
PyCharm 5.0.0, 5.0.1

JetBrains IDE Plugin Version 6.0.5 is compatible with:

IntelliJ 14
WebStorm 10
PhpStorm 9
RubyMine 7
PyCharm 4

To download the new version, please visit the Sencha Support Portal (https://support.sencha.com), using your activated support account. Read the docs (https://docs.sencha.com/tools/ide_plugins/jetbrains_ide_plugin.html) to get installation instructions.

Thanks for your great feedback. Please keep sharing your comments and questions in the forum (https://www.sencha.com/forum/forumdisplay.php?131-JetBrains-IDE-Plugin).