PDA

View Full Version : Ext 3.4.0 from JDK 1.6 to JDK 1.7



magiportal
6 Apr 2016, 7:38 AM
EXTJS 3.4.0: from Java 1.6 to 1.7
Hello!

I would like to know if there is any issue in upgrading from WebLogic10.3.4.0 + JDK 1.6 to WebLogic 10.3.6.0 + JDK 1.7 .


EXT JS version is 3.4.0.


Thanks

Gary Schlosberg
6 Apr 2016, 8:04 AM
I haven't heard of any issues. Are you using Sencha Cmd or SDK Tools?

magiportal
8 Apr 2016, 4:31 AM
I haven't heard of any issues. Are you using Sencha Cmd or SDK Tools?

thanks for answer; I am using SDK Tools.