PDA

View Full Version : Ext Js 5.1.2 not able to execute successfully



kanny
12 Apr 2016, 4:08 AM
Hi,

I am trying to check Ext JS 5.1.2 on fiddles. But its not working. Check below screen shot.

I am planning to update my existing Ext Js 5.1 with 5.1.2

But if the fiddle is not working with the library then I am no sure if I should do this or not. My concern is if I have to discuss or share my thoughts or ideas through fiddle then I would be hanged...

54343


Please guide me on this.
(I have used my forum credentials and then after I am trying to run fiddle)

Regards,
Kanny

mitchellsimoens
12 Apr 2016, 4:18 AM
Hi,

It's working for me. Can you check the network tab of the dev tools to see if there are any failures?

54345

kanny
12 Apr 2016, 11:10 PM
Hi mitchellsimoens,

Check my trial again. Here need to mention that I am not even getting 5.1.2 version of Ext Js.


54351


How is it that me and you get different options under Ext JS -> 5.1 ?

~Kanny

alexander.urban
13 Apr 2016, 12:31 AM
IIRC ExtJS 5.1.2 is available to support subscribers only. I guess you aren't one of those. Did your maintenance plan run out unexpectedly?

kanny
18 Apr 2016, 5:20 AM
Alexander,

If it is for subscribers only then can you guide me how to do that now?

Or is there any guideline by Sencha for this?

~Kanny

Gary Schlosberg
21 Apr 2016, 6:09 AM
You can find out more about Ext JS subscriptions on this page.
https://www.sencha.com/products/extjs/#overview