PDA

View Full Version : Fiddle not working for premium versions



richwcobb
21 Jun 2016, 8:27 AM
After signing into fiddle with an ID that has access to premium versions of Ext JS, premium versions do not show in the framework drop down. If I refresh the browser page, the premium versions are listed, but none of the premium versions I select work... only the gpl versions work with my fiddle code.

richwcobb
21 Jun 2016, 10:27 AM
Just checked... the issue is now fixed

mitchellsimoens
21 Jun 2016, 12:35 PM
Yes, Fiddle 1 and our Solr instance share the same server and Solr tends to not clean up it's log which takes up a ton of file space and caused this issue. Once we cleaned the log up, Fiddle came back to working. We are in the middle of upgrading many of our apps and get them on their own docker powered instances but Fiddle and Solr have not been completed.