PDA

View Full Version : [OPEN] Not adding to require when creating a widget.



MikeRH
8 Jul 2016, 9:18 AM
This will add the class to the requires array.



Ext.widget('event');


This will not add the class to the requires array.



Ext.widget('event', {
title: 'New Event',
iconCls: 'x-fa fa-calendar-plus-o'
});


Thanks

Mark.Brocato
9 Jul 2016, 9:26 AM
Thanks for the report! I have opened a bug in our bug tracker.

MikeRH
17 Aug 2016, 7:19 AM
Any ETA when this will be fixed?