PDA

View Full Version : Error 404 when trying ExtJS 4.07, ExtJS 4.1.0



alexander.urban
13 Jul 2016, 10:18 PM
run?_dc=1468476906218:8 GET https://cdn.sencha.com/ext/gpl/4.0.7/resources/css/ext-all.css
run?_dc=1468476906218:98 GET https://cdn.sencha.com/ext/gpl/4.0.7/ext-all-debug.js 404 (Not Found)
run?_dc=1468476906218:12 Uncaught ReferenceError: Ext is not defineddoFiddleStuff @ run?_dc=1468476906218:12onload @ run?_dc=1468476906218:100
run?_dc=1468476932436:8 GET https://cdn.sencha.com/ext/gpl/4.1.0/resources/css/ext-all.css
run?_dc=1468476932436:98 GET https://cdn.sencha.com/ext/gpl/4.1.0/ext-all-debug.js 404 (Not Found)
run?_dc=1468476932436:12 Uncaught ReferenceError: Ext is not defineddoFiddleStuff @ run?_dc=1468476932436:12onload @ run?_dc=1468476932436:100

mitchellsimoens
14 Jul 2016, 4:54 AM
This was due to IT shutting down our old CDN (cachefly) but not all releases are in the new CDN. I've removed the 6 versions that are not in the new CDN.