PDA

View Full Version : Sencha JetBrains IDE Plugin 6.0.11 is Now Available



mitchellsimoens
10 Aug 2016, 6:51 AM
We’re pleased to announce that JetBrains IDE Plugin 6.0.11 is now available. The 6.0.11 version supports 2016.1+ releases of JetBrains IDEs along with the latest 2016.2.1 release.

Below is a compatibility matrix of JetBrains IDE Plugins for various IDE versions:

JetBrains IDE Plugin Version 6.0.11 is compatible with 2016.1+ release of IntelliJ, WebStorm, PhpStorm, RubyMine, PyCharm IDEs.

JetBrains IDE Plugin Version 6.0.8 is compatible with:

IntelliJ 15.0.2+
WebStorm 11.0.2+
PhpStorm 10.0.2+
RubyMine 8.0.2+
PyCharm 5.0.2+


JetBrains IDE Plugin Version 6.0.6 is compatible with:

IntelliJ 15.0.0, 15.0.1
WebStorm 11.0.0, 10.0.1
PhpStorm 10.0.0, 10.0.1
RubyMine 8.0.0, 8.0.1
PyCharm 5.0.0, 5.0.1


JetBrains IDE Plugin Version 6.0.5 is compatible with:

IntelliJ 14
WebStorm 10
PhpStorm 9
RubyMine 7
PyCharm 4


To download JetBrains IDE Plugin 6.0.11, please visit the Sencha Support Portal (https://support.sencha.com), using your activated support account. Read the docs (https://docs.sencha.com/ide_plugins/guides/jetbrains_ide_plugin.html)to get installation instructions.

Thanks for your great feedback. Please keep sharing your comments and questions in the forum (https://www.sencha.com/forum/forumdisplay.php?131-JetBrains-IDE-Plugin).