PDA

View Full Version : Architect 4.0 does not open Architect 4.0 early release project



rtalton
8 Sep 2016, 7:36 AM
Just installed the new SA 4.0 and now it won't open a project I made in early release 4.0 (which was actually imported from an earlier 3.2 or 3.5 project).
Error message is : "This framework version is not supported."
Is there any way to import this early access project?
Thanks

petr.felzmann
8 Sep 2016, 11:36 PM
We cannot reproduce such issue. Could you send me your *.xds file, please? We can then better localize your problem. You can send it as private message here on forum. Thank you.

pavel.zaruba
9 Sep 2016, 12:03 AM
You might created a project with Touch framework. It is worth noting that Architect 4.0 no longer supports Touch frameworks.

rtalton
9 Sep 2016, 7:36 AM
Hi @petr.felzmann,
I am trying to send a PM to you with my project file, but I don't see an option to attach anything to a PM.

petr.felzmann
9 Sep 2016, 9:59 AM
That's pity :( Could you put it somewhere online with unique url and send me that url, please?

petr.felzmann
9 Sep 2016, 10:22 AM
From your xds file I see your project is based on Touch framework, which is no longer supported by SA 4 and higher as also Pavel wrote above. You have to stay with SA version 3.5.

rtalton
9 Sep 2016, 10:30 AM
Thanks for looking into this @petr.