PDA

View Full Version : KitchenSink.view.Sliders auto required when using formpanel xtype



cartomatic
13 Sep 2016, 7:09 AM
Modern toolkit, ExtJs 6.0.2

I really like the 'auto requires feature' of the jet brains plugin. Though today when working on a view and using formpanel xtype, the plugin started bringing in KitchenSink.view.Sliders into the requires arr. Guess this is a bug, huh?

55100

MathewGerard
10 Oct 2016, 9:15 AM
I had the same Problem.
Deleting the KitchenSink folder in examples will fix this problem.
However, this is not so elegant.