PDA

View Full Version : How Can I Download Ext JS 2.2?



jbhansen
28 Oct 2016, 9:28 AM
How can I download Ext JS 2.2? I need Ext JS 2.2 to enable my Oozie WebUI, but I don't know where to find the download link or even if it is possible to obtain it. It seems like it is no longer supported. Any help is greatly appreciated.

Gary Schlosberg
28 Oct 2016, 10:49 AM
I'm afraid Ext JS 2.2 is no longer available from Sencha.

thanhquisencha
26 Feb 2017, 8:21 PM
I was considering using that version 2.2 :(

Gary Schlosberg
27 Feb 2017, 3:56 PM
Ext JS 2 was released in 2007 and hasn't been supported in some time. I highly recommend selecting a more recent version of the framework.

thanhquisencha
27 Feb 2017, 6:45 PM
Thanks SP, I will research higher version.

khmurach
11 May 2017, 5:57 AM
Thanks SP, I will research higher version.

Please check my download links list here (https://ext4all.com/post/how-to-download-extjs-2.html)

khmurach
11 May 2017, 6:06 AM
Please find link to download Ext JS 2.2 here (https://ext4all.com/post/how-to-download-extjs-2.html)