PDA

View Full Version : [FIXED] Project Upgrade 4.0.2 to 4.1.0 Combo Store Binding Issue



carl23934
29 Nov 2016, 8:59 AM
Attached is a simple combo project I created in architect 4.0.2. It contains a combo and a viewstore bound to the combo.

If you upgrade the project to 4.1 then the combo store unbinds and I am unable to re-bind the store.

What's happening here?

Here is a diff of the generated javascript after upgrading to 4.1 and publishing:

55567

petr.vecera
30 Nov 2016, 5:46 AM
Hi

Thanks for the report. Indeed in 4.1 EA there is issue with the data binding on many configs. Everything will be fixed in the 4.1 GA.
Thanks

Petr