PDA

View Full Version : Can I use ExtJs 6.2.1 and cmd 6.2.1 ?



itspocx
10 Dec 2016, 6:24 AM
Hi Team,
I Could able to download only ExtJS 6.2.1 and cmd 6.2.1 ?

is it fine, if I use the 6.2.1 to generate the theme?

Regards,
Rajesh

dan.buhrman
12 Dec 2016, 6:16 AM
Hi Rajesh,

Yes, those versions should be fine. The requirements for Themer are ExtJS 6.0+ and Cmd 6.2+.

If you are referring to the Theming contest, I don't think you should have any issues using 6.2.1. The app for the contest was written with 6.2.0, however, if any code changes are required to get it to run with 6.2.1, we may run into issues when reviewing your submission.

rockstar4ever
7 Jan 2017, 2:43 AM
Hi all,

I am looking to try latest ExtJS 6.2.1.167. Can someone provide me download link?

sandeep.adwankar
8 Jan 2017, 7:36 PM
Hi!
You can download framework 6.2.1 from Ext JS Trials download
https://www.sencha.com/products/extjs/evaluate/



Hi all,

I am looking to try latest ExtJS 6.2.1.167. Can someone provide me download link?