PDA

View Full Version : [OPEN] Can't select Ext JS version in Firefox 50.1.0



incutonez
12 Jan 2017, 7:46 AM
On Sencha Fiddle, in Firefox 50.1.0, when I go to pick a different version of Ext JS, I can't. Clicking the collapse/expand button just makes the combobox disappear. However, I can select a different theme from the current version, I just can't select a different version. I didn't see a thread on this, so I figured I'd post. See attached zip/swf file.

mitchellsimoens
12 Jan 2017, 7:48 AM
This is actually a known Ext JS bug: EXTJS-23289

The only workaround currently is to use your keyboard once the picker is open.

incutonez
12 Jan 2017, 7:53 AM
This is actually a known Ext JS bug: EXTJS-23289

The only workaround currently is to use your keyboard once the picker is open.

Oh, I see. Ha, duh, I should've thought of that. Thanks Mitchell!

agarberi
7 Feb 2018, 7:08 AM
This is still as issue more than one year later (using Firefox 59 beta).

mitchellsimoens
7 Feb 2018, 7:09 AM
This is still as issue more than one year later (using Firefox 59 beta).

Sorry, I no longer work for Sencha and doesn't look like anyone has been maintaining Fiddle since I have left...