PDA

View Full Version : RTL not support for a long time...



Mahmoud690
1 Feb 2017, 4:14 AM
RTL is not supported in sencha fiddle. Meanwhile there are lots of bugs in Sencha ExtJs 6.2.1 that we cannot report them without fiddle. It seems that new ExtJs versions (6, 6.2, 6.2.1) are more buggy that older versions (5.2) and we cannot help!

mitchellsimoens
1 Feb 2017, 6:57 AM
RTL support is mostly implemented, just not exposed. RTL isn't an often requested feature (in fact, you are the only one that has said something about it thus far) so it was given a lower priority. It's not that we won't complete it and expose it, it's more about editing all the database entries to have an optional 2nd file specified (the RTL one).

Mahmoud690
2 Feb 2017, 1:23 AM
Extj RTL mode is really fantastic and workable in lots of cases and I'm sure lots of people use GPL or commercial versions just because of good RTL implementation versus of other frameworks.
I hope you decide to launch it asap. I sure that we can help Sencha alot to leverage up Extjs RTL mode.