PDA

View Full Version : Upgrading to 4.0.3 useLoadConfig(capture<?>) problem



aleksandr.l
30 Mar 2018, 10:58 AM
I'm now upgrading GXT to version 4.0.3 and encountered problem with ListLoader in Grid. I've already tried many guesses, but still can't pass load config due to "useLoadConfig(capture<?>) in ListLoader cannot be applied to ListLoadConfig". Maybe I've missed something in java generics but I can't do that working for me.