PDA

View Full Version : "toolkit" : "modern", "theme" : "theme-cupertino", not on Fiddle



djbushby
15 Jul 2019, 11:02 PM
"toolkit" : "modern", "theme" : "theme-cupertino", not on Fiddle
https://fiddle.sencha.com/#view/editor

tracked it to Ext JS 6.2
https://github.com/bjornharrtell/extjs/tree/master/modern/theme-cupertino

maybe works in Ext JS 7, but non-standard themes should be mentioned as a 3rd party addition, otherwise it appears as an integral component of Ext JS 7