PDA

View Full Version : ExtJS supports FireFox 1.5+ Linux?



robintan
6 Mar 2009, 7:36 AM
Does ExtJS officially support FireFox 1.5+ on Linux? The website only mentions FireFox 1.5+ support for PC and Mac.


Thanks

6 Mar 2009, 7:46 AM
is there a reason why you're using an unsupported version of firefox?

robintan
6 Mar 2009, 7:52 AM
Did your reply mean that ExtJS is not supported on FireFox Linux at all, or ExtJS is not supported on FireFox 1.5 but supported on later version such as FireFox 3.0 Linux?


Thanks

6 Mar 2009, 7:54 AM
My point is: Ext 1.5 is *not* supported by Mozilla.

If I were part of the Ext Company, I would only support what is supported by the companies that build the browsers.

robintan
6 Mar 2009, 7:58 AM
My question was actually whether ExtJS 2.2 (the latest version) currently supports FireFox version 1.5+ on Linux?
So 1.5 is the version of FireFox, not ExtJS.

robintan
11 Mar 2009, 4:58 AM
Is there anyone from ExtJS who can answer this?
I'm looking for an answer for the "Source".

11 Mar 2009, 5:09 AM
My question was actually whether ExtJS 2.2 (the latest version) currently supports FireFox version 1.5+ on Linux?
So 1.5 is the version of FireFox, not ExtJS.

You're right, my apologies. I meant to write 'Firefox 1.5 is unsupported by Mozilla'. Try contacting them directly.

jsakalos
11 Mar 2009, 10:28 AM
I'm linux user (openSUSE 11.1 + upgrades) and my best advice is: upgrade to 3.0.7.