PDA

View Full Version : isExt - is there a way to get the version



silcreval
10 May 2009, 12:23 AM
I'd like to try and patch my code to work with Ext 3 and Ext 2 so wondered
if there is a good way to detect which library is being used? I'd rather not
have a global flag in my code for various reasons.

I had a look through the docs but couldnt see anything obvious. Perhaps
there is a function check I can use?

Animal
10 May 2009, 12:40 AM
Have you tried just typing



Ext


on the Firebug console?

silcreval
10 May 2009, 1:51 AM
Thanks, didnt realise that.

10 May 2009, 5:56 AM
isExt?