PDA

View Full Version : [Solved]Missing file ext.jsb?



atian25
12 Jul 2009, 6:04 PM
can;t find it in extjs3.0.0

tryanDLS
13 Jul 2009, 6:46 AM
Please search before posting

https://extjs.com/forum/showthread.php?t=73126
http://extjs.com/forum/showthread.php?p=354470

misha
13 Jul 2009, 7:10 AM
But what about us that were using jsb with Spket/Eclipse editor for autocomplete?

jsb2 will not work for that!

Is there any way to create old jsb file for Ext 3.0.0????

Condor
13 Jul 2009, 7:15 AM
It is still available in the Ext SVN (I would recommend getting a subscription).

Also, I assume that Spket will be updating their editor to read the ext.jsb2 file.

In the mean time, I attached the Ext 3.0.0 ext.jsb file.

misha
13 Jul 2009, 7:26 AM
Awesome! Thanx a lot!

Yes we will buy subscription/license very soon. We are currently learning Ext and prototyping new RIA app we plan to build with it, and for now Ext looks pretty good.

atian25
13 Jul 2009, 4:49 PM
thanks, but it seems can;t work in my spket


It is still available in the Ext SVN (I would recommend getting a subscription).

Also, I assume that Spket will be updating their editor to read the ext.jsb2 file.

In the mean time, I attached the Ext 3.0.0 ext.jsb file.

misha
13 Jul 2009, 11:43 PM
It works like a charm in mine! I have Spket 1.6.16

SreevaniN
22 Sep 2009, 3:57 AM
It is still available in the Ext SVN (I would recommend getting a subscription).

Also, I assume that Spket will be updating their editor to read the ext.jsb2 file.

In the mean time, I attached the Ext 3.0.0 ext.jsb file.

Please could you attach it again, when I download, it says that the zipped file is corrupted.

thanks very much in advance.

SreevaniN
22 Sep 2009, 3:59 AM
Misha, could you please put up the jsb zip for 3.0 again please, the other one seem corrupted.

Condor
22 Sep 2009, 7:23 AM
Internet Explorer can corrupt downloads from this forum - Use a different browser.

ps. JSBuilder2 and the latest Spket can handle ext.jsb2 files, so IMHO you no longer need ext.jsb.

chetan242
5 Nov 2009, 6:31 AM
hi

when i am adding this downloaded file to my preferences its not providing the help in the editor .can anybody suggest what is problem....?