PDA

View Full Version : GWT 2.0 Support



avilanchee
15 Dec 2009, 10:30 PM
Hey guys,

Any information when gwt 2.0 support will be available with ext ?

-avinash

micgala
16 Dec 2009, 12:43 AM
I haven't tried myself yet, but it seems most things (if not all) are working properly with 2.0.

sven
16 Dec 2009, 5:36 AM
http://www.extjs.com/forum/showthread.php?t=87885

iyeh
16 Dec 2009, 6:20 AM
Could we expect an official GXT build for GWT 2.0 soon?

BTW I noticed GXT download page doesn't mention what GWT version is required; you have to download it to figure out. And System requirement information on Doc Center is way out of date. Also build provided in premium account is still version 2.0.4.