PDA

View Full Version : [3.1] Errors only in IE, Line: 3988 Error: Invalid argument.



asyura
15 Jan 2010, 4:32 AM
i am using Firefox, Chorme, IE8, the page in FF, Chrome work fine, but in IE8 it occurs this error:

Line: 3988
Error: Invalid argument.

Extjs version: 3.1
any help?

asyura
16 Jan 2010, 4:05 AM
any help?

hendricd
16 Jan 2010, 4:10 AM
@asyura --

!important goes in style sheets, not inline style. (Inline styles generally have a higher precedence than rules defined in style sheets anyway.) ;)

asyura
19 Jan 2010, 4:31 PM
thanks for you reply.:)

santhosh_chennai
17 Feb 2010, 10:07 PM
Hi ,
For me too the same problem occurs in ext-all.js

but it works fine in firefox. And also works fine in IE 8 when the browser settings were restored to default which is not correct solution to this problem.


Can any one tell how to solve this problem from code.

Thanks in advance

hendricd
18 Feb 2010, 3:56 PM
Hi ,
For me too the same problem occurs in ext-all.js

but it works fine in firefox. And also works fine in IE 8 when the browser settings were restored to default which is not correct solution to this problem.


Can any one tell how to solve this problem from code.

Thanks in advance
@santhosh --
Please indicate what Ext version this applies to?
What Browser(s)?
What happens if you use ext-all-debug.js instead?

Does you debugger yield any clues? Line Number?

santhosh_chennai
18 Feb 2010, 10:26 PM
Ext js which am using is following version :-

/*
* Ext JS Library 2.0.2
* Copyright(c) 2006-2008, Ext JS, LLC.
* [email protected]
*
* http://extjs.com/license
*/


And am also having the ext-all-debug.js in my project. How do you call that one instead of that ext-all.js.. Can you tell that one. Am simply using the widgets from the java side code. Am not accessing any js files. I am thinking that they will be called and compiled by the GWT compiler


The browser i checked is Internet explorer 8. There is no problem with Firefox..

I dont know whether it's problem with browser or with GWT part..


Please provide me an solution..

hendricd
19 Feb 2010, 3:17 AM
@Sandy -- Consider reposting this issue in the ExtGWT Forum instead, and why not use ExtGWT instead?