Page 1 of 39 12311 ... LastLast
Threads 1 to 20 of 777

Forum: Sencha Architect 3.x: Bugs

Report bugs in Sencha Architect 3.x

Options Help
  1. Sticky Thread Sticky: How to report a bug

    Started by Gary Schlosberg, 8 Jun 2015 3:01 PM
    • Replies: 0
    • Views: 2,446
    8 Jun 2015, 3:01 PM Go to last post
  1. [FIXED] Architect 3.0.2 "Xcode was not found, Please specify it"

    Started by v.stella, 11 Mar 2014 6:46 AM
    6 Pages
    1 2 3 ... 6
    • Replies: 58
    • Views: 17,914
    26 Feb 2015, 1:06 PM Go to last post
  2. [FIXED] New apps: Xcode 5 and iOS 7 SDK

    Started by marsmlodzinski, 13 Jan 2014 9:54 PM
    5 Pages
    1 2 3 ... 5
    • Replies: 41
    • Views: 9,872
    20 Mar 2014, 2:13 AM Go to last post
  3. [INFOREQ] SA 3.0.1.1343 unable to build package: Requires JRE while JDK installed

    Started by cdt, 18 Dec 2013 3:24 PM
    4 Pages
    1 2 3 ... 4
    • Replies: 30
    • Views: 6,766
    13 Jun 2014, 7:46 AM Go to last post
  4. Mixed-Mode x-compile and microload markup is currently unsupported

    Started by bsougias, 8 Oct 2013 8:43 PM
    4 Pages
    1 2 3 ... 4
    cmd, error
    • Replies: 30
    • Views: 22,310
    2 Jul 2015, 8:48 AM Go to last post
  5. [FIXED] [SA 3.2] Cannot create custom UI

    Started by andreas-spindler, 2 Feb 2015 2:32 AM
    3 Pages
    1 2 3
    • Replies: 29
    • Views: 5,891
    5 Jun 2015, 3:50 AM Go to last post
  6. Post [INFOREQ] Bugs after running production build

    Started by interneers, 19 Aug 2014 3:29 AM
    3 Pages
    1 2 3
    • Replies: 24
    • Views: 3,840
    3 Feb 2015, 10:21 AM Go to last post
    • Replies: 24
    • Views: 3,130
    28 Aug 2014, 12:37 AM Go to last post
  7. [FIXED] SA3 RC Bug - Pays no attention to Library Base Path

    Started by blomasky, 30 Oct 2013 2:32 PM
    3 Pages
    1 2 3
    • Replies: 23
    • Views: 5,021
    20 Dec 2013, 1:50 PM Go to last post
  8. Webbuild: Architect does not have Cmd installed

    Started by henrique.araujo, 31 Jan 2014 5:30 PM
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 7,678
    4 Jun 2014, 11:36 AM Go to last post
  9. Red face [FIXED] Sencha arquitect bug when setting the bind store config for a pagingToolbar

    Started by lombardo, 27 Apr 2015 2:08 PM
    2 Pages
    1 2
    • Replies: 19
    • Views: 2,028
    2 Aug 2016, 5:19 PM Go to last post
  10. [OPEN] Architect Install Errors

    Started by rmolds, 13 Nov 2013 9:14 AM
    2 Pages
    1 2
    • Replies: 19
    • Views: 4,112
    15 Nov 2013, 1:09 PM Go to last post
  11. Really Starting to Lose Faith, Here....

    Started by mlmcconnell, 25 Oct 2013 4:25 PM
    2 Pages
    1 2
    • Replies: 18
    • Views: 3,498
    31 Oct 2013, 7:49 AM Go to last post
  12. [FIXED] Update install error

    Started by danderson, 14 Jan 2014 2:26 PM
    2 Pages
    1 2
    • Replies: 18
    • Views: 3,763
    14 Mar 2014, 11:34 AM Go to last post
  13. [FIXED] unchecking "overwrite index file" does not seem to work

    Started by blomasky, 21 Dec 2013 10:42 AM
    2 Pages
    1 2
    • Replies: 18
    • Views: 3,690
    4 Mar 2016, 1:22 AM Go to last post
  14. [FIXED] Prompt to log in upon running SA3 even after activation

    Started by bogc, 27 Nov 2013 9:53 AM
    2 Pages
    1 2
    • Replies: 18
    • Views: 4,128
    7 Jan 2014, 8:21 PM Go to last post
  15. Post Ant Dependency

    Started by interneers, 18 Dec 2013 3:22 PM
    2 Pages
    1 2
    • Replies: 17
    • Views: 6,611
    21 Aug 2014, 5:33 PM Go to last post
  16. SA 3.0.0.1330 always overwrites bootstrap.css

    Started by hschaefer123, 11 Nov 2013 4:15 AM
    2 Pages
    1 2
    • Replies: 17
    • Views: 3,622
    30 Jun 2015, 5:13 AM Go to last post
  17. [INFOREQ] webBuild: Architect does not have Cmd installed

    Started by dhrpatel, 2 Oct 2014 10:30 AM
    2 Pages
    1 2
    • Replies: 17
    • Views: 3,582
    23 Apr 2015, 12:38 AM Go to last post
  18. Not consistant behavior when clicking tabs on top

    Started by blomasky, 24 Oct 2014 10:11 AM
    2 Pages
    1 2
    • Replies: 17
    • Views: 2,218
    5 Nov 2014, 1:07 PM Go to last post
  19. Exclamation [CLOSED] Installed 3.1 but cmd only 5.0.2.270... no cmd 5.0.3 found, why?

    Started by Thomas Fischer, 24 Sep 2014 12:20 AM
    2 Pages
    1 2
    • Replies: 17
    • Views: 2,722
    30 Sep 2014, 12:02 AM Go to last post

Page 1 of 39 12311 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •