Sencha Architect 3.x: Bugs

Page 1 of 35 1 2 3 11 ... LastLast

+ Post New Thread

  1. Sticky Thread Sticky: How to report a bug

    To enable us to quickly process, reproduce and fix bugs we will need to gather a few details from you regarding your environment, steps to reproduce...

    Started by Gary Schlosberg, 8 Jun 2015 3:01 PM
    • Replies: 0
    • Views: 299
    8 Jun 2015 3:01 PM Go to last post
  1. Error upgrading Architect App from 3.04 to 3.10 - Mixed-Mode x-compile and microload - (1 Participant)

    Hi, I'm getting this error after upgrading an app from 3.0.4 to 3.1.0: Exception in thread "Thread-22" com.sencha.exceptions.BasicException: The...

    Started by mattkim, Yesterday 6:35 AM
    • Replies: 1
    • Views: 56
    Today 11:49 AM Go to last post
  2. [OPEN] Can't add routes to Application node - (3 Participants)

    Hi, why can't I add routes to the Application nodes BaseController? The property is there, but if I click on the plus icon, nothing happens. ...

    Started by andreas-spindler, 19 Aug 2014 6:02 AM
    application launch, defer, routes
    • Replies: 4
    • Views: 1,079
    Today 4:22 AM Go to last post
  3. No longer can publish after update - (1 Participant)

    I'm getting the following error now when I attempt to publish. I've looked at my app.json and have no references to any files in there. What do I do?...

    Started by imagdent, 16 Dec 2014 11:25 AM
    • Replies: 1
    • Views: 492
    Yesterday 11:41 AM Go to last post
  4. Mixed-Mode x-compile and microload markup is currently unsupported - (12 Participants)

    I pressed the "Upgrade CMD" button and got lots of errors, like the following: com.sencha.exceptions.ExBuild: Mixed-Mode x-compile and microload...

    Started by bsougias, 8 Oct 2013 8:43 PM
    4 Pages
    1 2 3 ... 4
    cmd, error
    • Replies: 30
    • Views: 17,155
    Yesterday 8:48 AM Go to last post
  5. Architect Stuck in Fullscreen Mac OS - (4 Participants)

    I'm having a problem where Architect is stuck. Architect is not actually in full screen mode, but it thinks it is. Because of this I cannot change...

    Started by mwilliamsShields, 14 Mar 2014 6:50 AM
    • Replies: 5
    • Views: 1,434
    30 Jun 2015 10:48 AM Go to last post
  6. SA 3.0.0.1330 always overwrites bootstrap.css - (6 Participants)

    Just updated and SA kills my nerves ;-) On each save, boostrap.css will be overwritten! Inside Resource/Library i disabled all checkboxes! ...

    Started by hschaefer123, 11 Nov 2013 4:15 AM
    2 Pages
    1 2
    • Replies: 17
    • Views: 2,659
    30 Jun 2015 5:13 AM Go to last post
  7. Only get to see form rendered for half a second in Sencha Architect 3.2 - (1 Participant)

    Sencha Architect 3.2 sometimes gets very finicky with its rendering of forms. This one (which I've only recently started; it doesn't do much yet)...

    Started by marc.fearby, 28 Jun 2015 4:58 PM
    architect, canvas, display, refresh, rendering
    • Replies: 4
    • Views: 116
    28 Jun 2015 7:27 PM Go to last post
  8. Red face Sencha arquitect bug when setting the bind store config for a pagingToolbar - (2 Participants)

    When i set the store bind property to a pagingToolbar component, the design canvas goes blank, and i'm not able to see any other component My...

    Started by lombardo, 27 Apr 2015 2:08 PM
    • Replies: 2
    • Views: 314
    28 Jun 2015 5:07 PM Go to last post
  9. Adding "defaults" to a Form/FieldSet with Sencha Architect - (1 Participant)

    If I'm trying to add "defaults" to a FieldSet within a Form I get the Editor opened when clicking on the symbol within SenchaArchitect. If I then try...

    Started by regine.rosewich, 25 Jun 2015 4:33 AM
    • Replies: 1
    • Views: 80
    28 Jun 2015 10:40 AM Go to last post
  10. New Bug in Sencha Architect 3.2 - not able to copy store between ViewModels - (1 Participant)

    Hello all, I have been using Sencha Architect for a while now and constructed an application, which needs a lot of small views with their...

    Started by Markus_W, 22 Apr 2015 4:24 AM
    • Replies: 1
    • Views: 394
    28 Jun 2015 10:01 AM Go to last post
  11. Default format for date field

    Architect Build: 3.1.0.1943 I'm not sure if this has been addressed in subsequent releases. The default date format is 'm/d/Y' which luckily is...

    Started by odraude, 25 Jun 2015 9:19 AM
    • Replies: 0
    • Views: 124
    25 Jun 2015 9:19 AM Go to last post
  12. Permission error - (1 Participant)

    Opened up an example project... Uncaught Could not write to file...

    Started by scott_3xc, 23 Jun 2015 10:06 AM
    • Replies: 3
    • Views: 141
    24 Jun 2015 3:26 PM Go to last post
  13. Framework Error: Invalid source "fxxxx" specified for Ext.data.ChainedStore - (2 Participants)

    version: 3.2.0.193 channel: 3.2-stable

    Started by ssamayoa, 5 Jun 2015 12:30 PM
    • Replies: 8
    • Views: 423
    23 Jun 2015 3:23 AM Go to last post
  14. Framework Error: No such Entity "xxx.model.xxx"

    Framework Error: No such Entity "xxx.model.xxx" version 3.1.0.1943

    Started by sunrong, 17 Jun 2015 11:37 PM
    • Replies: 0
    • Views: 252
    17 Jun 2015 11:37 PM Go to last post
  15. Converted project from 5.0 to 5.1 fails to show design view - (1 Participant)

    I converted a simple project from 5.0 to 5.1 and the view cannot be show, log says: Category: Design View Message: Framework Error: Invalid...

    Started by ssamayoa, 3 Jun 2015 12:43 PM
    • Replies: 1
    • Views: 163
    17 Jun 2015 3:57 PM Go to last post
  16. [INFOREQ] Secha Architect 3.1 goes black screen when connect to Hp Docking - (2 Participants)

    Hi I have a weird problem with S.A 3.1. When i try to open S.A 3.1 while connected to my HP Dock station I can only see see the border and...

    Started by udezonan, 11 Jan 2015 6:30 PM
    • Replies: 4
    • Views: 741
    17 Jun 2015 2:35 AM Go to last post
  17. [OPEN] Ext.data.field.Field validators - (2 Participants)

    When you add a validation to a field in a model, it stores it in a `validations` array. As far as I can tell, this is a typo. It does not work...

    Started by gmcgrath, 24 Feb 2015 7:32 AM
    • Replies: 2
    • Views: 442
    15 Jun 2015 3:11 AM Go to last post
  18. There was an issue running cmd - (3 Participants)

    This issue seems to have started cropping up lately. App watch is running 503 service unavailable There was an issue running cmd. See output...

    Started by azzuri, 28 May 2015 5:53 AM
    • Replies: 6
    • Views: 451
    11 Jun 2015 5:37 AM Go to last post
  19. Exclamation Switching between tabs is still buggy. Any fix soon? - (2 Participants)

    Switching between tabs is still quite buggy. It gets to the point where changing tabs has no effect, and you have to click on the corresponding item...

    Started by marc.fearby, 17 May 2015 3:50 PM
    • Replies: 4
    • Views: 494
    10 Jun 2015 3:12 AM Go to last post
  20. Ctrl-Z does not work for undo - (1 Participant)

    Under the Edit tab there is the option to undo with the hotkey Ctrl-Z, but I have not once gotten Ctrl-Z to work correctly and often get this error:...

    Started by romanowskitj, 3 Jun 2015 12:56 PM
    • Replies: 1
    • Views: 211
    6 Jun 2015 9:23 AM Go to last post