Ext 3.x: Help & Discussion

+ Post New Thread

  1. Using HBox with Form - (1 Participant)

    What is the correct way to use a fieldset with layout = hbox so that the form labels display. I tried the following, but I the labels disappear...

    Started by AndyDavey, 4 Sep 2009 12:35 AM
    • Replies: 3
    • Views: 1,298
    4 Sep 2009 4:08 AM Go to last post
  2. myStore.getAt(0).data.myfield does not work in ie6? - (2 Participants)

    myStore.getAt(0).data.myfield does not work in ie6?

    Started by clemence, 3 Sep 2009 8:22 AM
    • Replies: 8
    • Views: 1,722
    4 Sep 2009 3:49 AM Go to last post
  3. Labels inside FieldSet

    Hi all, I'm new to te famework, so maybe I'm doing something stupid. I have a FormPanel with a FieldSet inside. This (for example) works for...

    Started by piero.cavalieri, 4 Sep 2009 3:24 AM
    • Replies: 0
    • Views: 570
    4 Sep 2009 3:24 AM Go to last post
  4. Exclamation Problem with JSON reply from JSP. - (2 Participants)

    I have a slight problem with sending a JSON reply from my JSP. From my JSP I use the following code to reply to my page that the request was a...

    Started by cu3e, 3 Sep 2009 6:19 AM
    • Replies: 3
    • Views: 4,371
    4 Sep 2009 3:19 AM Go to last post
  5. Error ExtJS Grid with asp.net mvc - (2 Participants)

    Hello, I started to try the ExtJS grid with asp.net mvc, but I do not work. The problem is that when sending data using JSON, the data show them to...

    Started by sanfra1976, 1 Sep 2009 1:41 AM
    • Replies: 9
    • Views: 7,255
    4 Sep 2009 1:33 AM Go to last post
  6. how to change tabpanel in viewport? - (1 Participant)

    Hi, I want to change two tabpanel in viewport. When I click bnt1, I will dispaly tab1. But the result is incorrect. Thanks a lot. <html...

    Started by rene3210, 3 Sep 2009 10:21 PM
    • Replies: 1
    • Views: 832
    4 Sep 2009 1:18 AM Go to last post
  7. Red face How push data to server of updated store ?

    I use a store that is not bound to a form or grid. If I edit a data directly in the store, how to push the change on the server ? I tried...

    Started by lpastor, 3 Sep 2009 1:11 PM
    • Replies: 1
    • Views: 1,149
    4 Sep 2009 12:44 AM Go to last post
  8. tabpanel subitem without showing title !!! - (1 Participant)

    Hii, I have a strange situation and I do not know how to handle it. I have a tabpanel with 2 sub items (they have a title), And I have to...

    Started by emredagli, 3 Sep 2009 1:25 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,947
    3 Sep 2009 9:31 PM Go to last post
  9. Question Help for me in Form dinamyc add button and textfield value for DB

    Hello people ... I have a problem, I'm trying to load a form with TextField and a button in TextField have to put data that are sent from the...

    Started by recatuby, 3 Sep 2009 7:48 PM
    • Replies: 0
    • Views: 821
    3 Sep 2009 7:48 PM Go to last post
  10. [UNKNOWN][3.??] Grid Fails to Show with Extended ASCII characters - (1 Participant)

    I have a grid panel that works great until a character in one of columns is an extended ASCII character, like an N with a tilde over it, decimal 165....

    Started by jimtyp, 3 Sep 2009 12:45 PM
    • Replies: 1
    • Views: 1,760
    3 Sep 2009 6:59 PM Go to last post
  11. Adding multiple VTypes to one field with Ext 3.0.0

    first sorry for my english I have tried to add two VTypes to a TextField but now, this is impossible ... i have modifed ext-all-debug.js (rows...

    Started by blade159, 3 Sep 2009 5:55 PM
    • Replies: 0
    • Views: 1,466
    3 Sep 2009 5:55 PM Go to last post
  12. [SOLVED]Adding on.click to images inside an hbox layout (grouptabpanel)

    I have a group of images inside an hbox layout. This layout is part of a group tab panel which is inside a portal. I would like to click the images...

    Started by josh803316, 3 Sep 2009 5:00 PM
    • Replies: 1
    • Views: 923
    3 Sep 2009 5:11 PM Go to last post
  13. Panel.load error - (1 Participant)

    I have a TabPanel that is set in a Window. When the window is opened, the active tab should load data using the Panel.load method. However it is...

    Started by ghendricks, 1 Sep 2009 10:24 AM
    • Replies: 2
    • Views: 1,201
    3 Sep 2009 3:14 PM Go to last post
  14. Extjs 3.0.0 object references - HELP!

    How do we get a reference to the individual menu items of a split button to disable/enable them? On the grid, we don't want a column heading to...

    Started by JasonJ@iXfactor.com, 3 Sep 2009 2:49 PM
    • Replies: 0
    • Views: 1,024
    3 Sep 2009 2:49 PM Go to last post
  15. How to get record past to template? - (1 Participant)

    The title of this post is probably not very clear, but here is what I'm trying to do. In a ComboBox, you have the ability to specify a template,...

    Started by dbassett74, 3 Sep 2009 2:03 PM
    • Replies: 1
    • Views: 739
    3 Sep 2009 2:35 PM Go to last post
  16. As you type grid filtering

    Hello, Is there a way to have a search box that filters the grid as you type? Thanks, Josh

    Started by joshua_scott, 3 Sep 2009 1:57 PM
    • Replies: 0
    • Views: 680
    3 Sep 2009 1:57 PM Go to last post
  17. HTML Formatting with Ext.Template - (1 Participant)

    I am using Ext.Template in conjuction with Row Expander plugin. For some reason it is stripping out all of my HTML tags on display. In this example:...

    Started by joshua_scott, 3 Sep 2009 10:34 AM
    css, css-reset, reset
    • Replies: 2
    • Views: 2,484
    3 Sep 2009 1:55 PM Go to last post
  18. Question Selection gets cleared unexpectedly

    I got a grid with 1 column that I load data into. I want to select all the rows when all the data is loaded. The problem that I am having is that...

    Started by piggyg1, 3 Sep 2009 1:45 PM
    • Replies: 0
    • Views: 682
    3 Sep 2009 1:45 PM Go to last post
  19. With which component, if any, does this sort of code correspond?

    I'm working on an older codebase that uses 1.x and a newer one on 3.x. The older one has some manually composed HTML that works with the theme, and...

    Started by js_coder, 3 Sep 2009 12:41 PM
    • Replies: 1
    • Views: 791
    3 Sep 2009 1:09 PM Go to last post
  20. problem when rendering date

    hello all i m having huge problems when trying to render a date into my grid. it's always getting rendered as NaN... here's my json response ...

    Started by MmarcoM, 3 Sep 2009 12:56 PM
    • Replies: 0
    • Views: 610
    3 Sep 2009 12:56 PM Go to last post