Can't select Ext JS version in Firefox 50.1.0

Printable View