PS Tôi không quan tâm đến việc nâng cấp lên 4.0.