Hi,we are using Ext js 4.1.3.We were interested in buying the same.As per your reply it won't work.Do you have any options to get it worked with Ext js 4.1.3