Search:

Type: Posts; User: vote539

Search: Search took 0.02 seconds.

  1. Hi mitchellsimoens, I originally had the...

    Hi mitchellsimoens,

    I originally had the NavigationView as a top-level class with an initialize method, but because of a conflict with a plugin I moved it into a nested view using Architect. It...
  2. Hello, There is an error in this bug report. ...

    Hello,

    There is an error in this bug report. The initialize function is indeed called on sub-views. However, it seems that if an initialize function is provided in the sub-view configuration,...
  3. NavigationView Events Not Bound when View is Not Top Level

    REQUIRED INFORMATION


    Ext version tested:
    Touch 2.3 (26e891e)

    Description:
    Listeners are not added to the back button in a NavigationView when the NavigationView is not a top-level view.
    ...
  4. Replies
    5
    Views
    3,170

    Any updates with regards to Sencha Touch 2...

    Any updates with regards to Sencha Touch 2 support?

    P.S. Just for the record, the "write" event on the store should work for the time being in most cases. (This is explained in more detail...
  5. Replies
    7
    Views
    10,121

    Even in the newest version of Sencha Touch, there...

    Even in the newest version of Sencha Touch, there remain only the two proxy writers: JSON and XML. However, traditional URL-Encoded POST parameters remain the most widely supported on the client...
  6. Replies
    11
    Views
    8,347

    Another solution:...

    Another solution: https://gist.github.com/vote539/6042661

    Should work in Sencha Touch 2+.
  7. It says in the Ext.JS tutorial...

    It says in the Ext.JS tutorial that:


    The second issue, however, is not easy to address because Ext.Window might depend on many other classes that it directly / indirectly inherits from, and in...
  8. [NOREPRO] I also cannot reproduce this issue in Ext 4.2. ...

    I also cannot reproduce this issue in Ext 4.2. Thank you for the information!
  9. [NOREPRO] NotFoundError when using the useDom option of DomHelper

    REQUIRED INFORMATION


    Ext version tested:

    Ext 4.1.1
    Browser versions tested against:

    Chrome 25 (OS X)
    Firefox 19 (Ubuntu)
  10. Bump

    Bump
  11. Thread: Ext Core 4?

    by vote539
    Replies
    15
    Views
    11,836

    Any progress on this? It's inconvenient to...

    Any progress on this?

    It's inconvenient to need to remember to change "addClass" to "addCls", among the other differences between the versions.

    Also, I like to use the Google CDN, which still...
Results 1 to 11 of 11