Search Type: Posts; User: Mjollnir26

Page 1 of 5 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    24
    Views
    25
    If you look directly in the Directory of the Download-Server it becomes clear that there are different Versions of the API-Docs for every Framework Version
  2. Replies
    24
    Views
    25
    Those are already in the new Design but thanks anyway. :-(

    Edit:
    Ah they seem to have the 5.x docs in the old Design too. There are multiple Zip-Archives on the server . But the link you gave me...
  3. Replies
    24
    Views
    25
    Ahh nevermind, http://docs.sencha.com/downloads/ is open for access and shows a directory listing :-)
  4. Replies
    24
    Views
    25
    Thanks do those exist for Version 5 also? That's what i am using
  5. Replies
    24
    Views
    25
    Is there any way to access the old version? New one looks hideous and is way less comfortable to use IMHO.
  6. What's the status on this for the 5.x Line?
  7. Replies
    293
    Views
    1,159
    @Dmoney does angular 2 provide you with complete components out of the box?
    Like Grid, Window etc.
    Or do you have to get them from all over github / the internet?
  8. Oh and pretty please could you fix your godawful Forum Software?It's messing with formatting and for some reason mine is in Spanish which i habla solo un pocito...
  9. For everybody having the same problem here goes (until we get Ext 5.1.3 if ever):D

    Ext.define('MyApp.monkeypatches.Column', {
    override:'Ext.grid.column.Column',
    setText:function()
    {...
  10. I modified the override a bit, using the renderer code from 5.1.1 and also supporting a glyphColor and glyphOpacity config. My variant also takes the disabled styles into account :)


    ...
  11. *bump* Having the same Problem here with 5.1 GA and a stateful Grid.Why can't i access my own Column Object from a render Function reliably? Renderers accept two dozens of parameters yet the Column...
  12. Is there any workaround for this?
    Or a nightly Build that fixes it? Or preferrably a few of the other 2989 Bugs with the freaking Tagfield?!
  13. Replies
    7
    Views
    1,934
    Probabky never :s
  14. Replies
    16
    Views
    9,211
    What about ExtJS 3.4?
    I am in a load of trouble here and upgrading to 4.1 isn't an option
  15. YSlow for this very thread gives me a score of 71 with many "F" Grades in there :D
  16. Oh i don't i was just kidding :D
  17. My bug might be related?

    http://www.sencha.com/forum/showthread.php?136245-4.0.2-RC-3-Regression-in-Sorting-buffered-Grid-%28First-row-is-chopped-off%29
  18. This happend in Chrome on my Win7 Box, FF 4 is fine.
    Sorry to answer my own thread instead of editing, but the freaking Forum is in Japanse, which i speak very poorly ^^
  19. Comparing the Buffered Grid examples in 4.0.1 and 4.0.2 RC 3 i found out that when you sort by any column the 4.0.2 Version will clip off a small part of the first row (scrollbar is on top, yet the...
  20. Ha, thx for helping me fix a 6 month old bugtracker suggestion
  21. OMFG Lol... most epic typo ever :-) Good way to end my week. Happy new year to you Condor :-)
  22. getCellEditor is your Friend, reading the Docs doubly so.
  23. Finally! Any word on the availibillity of 3.3.2 yet?
  24. Good point but in my DataView Extend (that's what i'm going to build) the lookup for the renderedRecords will be built up based on Record id, not on position in the store.

    At least that's my evil...
  25. Nope but a plugin called RowSelectionPaging
Results 1 to 25 of 110
Page 1 of 5 1 2 3 4