Search Type: Posts; User: Tarabass

Page 1 of 3 1 2 3

Search: Search took 0.04 seconds.

  1. Still present in newest version of ST and Chrome :(
  2. Yes, I know. I'm not blaming anyone. I was just curious if others were running into the same problem, and maybe have a fix to run existing apps in canary again. I didn't realize newly generated apps...
  3. The strange thing is that when I want to reproduce it I can't. If i'm generating new apps using Cmd v6.0.0.202 using the same ext framework from my workspace (sencha -sdk ext generate app Canary...
  4. Maybe it's me but I found it hard to start with. I did an attempt times ago, but went back to rest because of the steep learning curve. I'm convinced of the benefits, but didn't took the time for it..
  5. I was wondering if somebody else is running into the same problem I have with all apps I tested so far.

    When I run my apps in Chrome Canary with devtools open I'm getting the 'Uncaught RangeError:...
  6. And ExtJs Premium users?
  7. I did the same, but no answer jet. I've sent my mail to ''..

    I got an answer:

    But this was told us on the 2nd of july as well:...
  8. I also did not recieve anyactivation code.
  9. Replies
    Got the same problem. Where can I find the activation code? We have an ExtJs Premium license, so we should get access to the plugin right? The code in the confirmation mail of the ExtJs premium...
  10. Existdissolve wrote a nice article about it:
  11. Replies
    During installation I picked my jre 64bit exe from Program Files, and am getting this error:

    --------------------------- Error ---------------------------
    The JVM found at...
  12. You're not alone, my friend :P
  13. Replies
    Will Inspector be compatible with JRE 64bit on Windows in the future? It's asking for a JRE 32bit during installation, and locate the 64bit JRE throws an error.
  14. NP! Glad to help..
  15. And can you reproduce it?

    Webstorm 10.0.3
    Windows 8.1 64bit Pro
    Sencha Cmd v5.1.2.52
    Sencha Touch v2.4.0
  16. 52625
  17. 52624
  18. True. But it's a prerelease, so they have time to fix it..
  19. For me this was also a surprise and cost me a lot of work the last few days. Also we had to update our app, and our support department was not happy that we had to update customers all of a sudden....
  20. Yes, it was. They should have known and should have update sooner. But did Google communicate it well? I think so:...
  21. When using Ext.Logger the plugin is saying 'Missing Ext.Logger in requires array'. But when trying to requiring 'Ext.Logger' or 'Ext.log.Logger' the build failed with the message 'Requirement had no...
  22. Unfortunately those overrides only are working on desktops and new android devices. But for Android 4.1 the fix is not working and 'resize' is not called.

    I have a listview which is not scrollable...
  23. Nobody has an answer to this? I just want to buffer the binding so it won't flicker when people are scrolling through the grid with their keyboard..
  24. I have a use case where I create forms dynamically, and the fields and grids are provided to me as metadata in the store's json. Why I do is:

    Call Ext.suspendLayout();
    Get reference to the...
  25. What we do at our team is looking at the 'lowest' and 'smallest' object that fits our needs. For example, if we need keyboard and mouse navigation we would go for the view. If we don't we would go...
Results 1 to 25 of 53
Page 1 of 3 1 2 3