Search Type: Posts; User: wki01

Page 1 of 5 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    5
    Views
    221
    Good Morning,
    Where can I find the link to download the trial version of the Pivot Table for the version 5.1.1 of ExtJS?


    Thanks a lot.
  2. Replies
    3
    Views
    305
    If I understand it Moeskau Brian now works for Bryntum (but maybe I'm wrong).
    I think a calendar component for ExtJS will be ready later this year signed Bryntum.

    Someone who works in Bryntum can...
  3. Replies
    5
    Views
    221
    Sorry, I forgot to specify that I am using the configurator plugin.
    So I do not use the aggregate as a configuration parameter.

    Thanks a lot.
  4. Replies
    5
    Views
    221
    Good morning,
    I read on the site that pivot grid for version 5.1 of extjs due out in the second quarter of this year.
    There is already an exact date?

    second:

    I made some small tests with...
  5. It is in some way connected to this bug?

    thanks a lot.

    https://www.sencha.com/forum/showthread.php?300785-occasionally-error-elementData-null
  6. Yes, with the override everything works perfectly.

    The same error occurs with version 5.1.1.
    There have been others who have reported this type of error?

    Thanks a lot.
  7. Unfortunately I can not understand when it happens.
    Yesterday, the program has worked well for most of the day and then the afternoon it gave error.
    The help desk operator has not been able to...
  8. Good morning.
    I must say that I can not create a testcase.
    The error happens to me occasionally and only on a too complex application by post.

    For reasons that I can not understand sometimes...
  9. The fix is also available in the latest build night?
    Thank you very much.
  10. https://fiddle.sencha.com/#fiddle/go4

    Please consider this fiddle with IE9.

    And try to change the value of "Random" field.
    The emptyText should disappear when I type the first character but...
  11. Replies
    6
    Views
    2,545
    Thank you so much for this component.

    This is a component that would become very useful (and long waited by the whole comunity) if it became Ext.ux.datetimerange.

    thanks again.
    s
  12. Replies
    6
    Views
    2,545
    It is compatible with version 5.1?

    thank you very much.
    s
  13. Same prblem with IE10 standard mode and EXT 5.01
  14. Replies
    209
    Views
    115,242
    http://extjs.eu/announcement-grid-multisearch-plugin-compatible-with-extjs-5/
  15. Hello MaximGB.
    Any chance of seeing your adjacency list tree grid for Ext 5?

    Thanks.
  16. Replies
    12
    Views
    7,063
    In my view this is the plugin easier to implement a datetime field.

    Nevertheless, it is too complicated for me to convert it to extjs 5.

    Someone has already converted?
    Thanks so much.
  17. Replies
    9
    Views
    956
    The image should clarify.
    thank you very much
  18. Replies
    9
    Views
    956
    I'm working with this build:

    Release Date: August 14, 2014
    Number Version: 5.0.2.1280

    Tomorrow I will try with the latest build.

    Thank you very much
  19. Replies
    9
    Views
    956
    Please consider your example:

    http://dev.sencha.com/ext/5.0.1/examples/kitchensink/#array-grid (ArrayGrid.js)

    And add the following 3 lines in red.



    {
    ...
  20. Please use IE10.
    All the following operations will be performed on the first combo (remote query mode) the following page:
    http://dev.sencha.com/ext/5.0.1/examples/kitchensink/#form-combos

    1)...
  21. Sorry for the inaccuracy.
    First of all, the error occurs on a EDITABLE combobox with remote store.

    1) Type a character to populate the combo and bring up the curtain and the paging tool bar ...
  22. I do a bit of effort to create a test case for this case but the paging on a combobox with a remote store will NOT work on IE (tested on IE10).
    It works instead of FF and Crome.

    Thank you.
  23. Please consider this example

    http://dev.sencha.com/ext/5.0.1/examples/statusbar/statusbar-advanced.html

    and add the date field the following two parameters.


    minValue : new...
  24. This piece works with extjs 4.x but it seems not to work with extjs 5.01


    var store = Ext.create('Ext.data.Store', {
    model: '...',
    proxy: {
    url: "...",
    ...
  25. http://ext.ensible.com/forum/viewtopic.php?f=2&t=850&p=3425

    It seems that the development of Extensible Calendar is permanently blocked.
    Some fixes to Sencha?
    Thank you
Results 1 to 25 of 116
Page 1 of 5 1 2 3 4