Search Type: Posts; User: BostonMerlin

Page 1 of 5 1 2 3 4

Search: Search took 0.04 seconds.

  1. Closing this thread... finally figured out the problem and it's a WTF kind of problem too. If you're running Architect/cmd etc.. on a VDI then you need to bump up the cores that VDI instance uses to...
  2. Closing this thread... finally figured out the problem and it's a WTF kind of problem too. If you're running Architect/cmd etc.. on a VDI then you need to bump up the cores that VDI instance uses to...
  3. changed frameworks to my local c:\users\johnb\bin\sencha\frameworks path. rebooted. same issues. dependencies window is frozen. web server window is disabled. command won't init.
  4. my installation of sencha CMD has always been local... just talking about the Framework path right?
  5. by default my resource paths point to a network drive. I'll point them to somewhere on my local now. thanks.
  6. Fresh windows 7 install.
    Manually installed latest Java, Ruby and Ant. (32 bit versions)
    Download and install Architect 3.5 (32 bit)
    Reboot
    Run Architect
    Architect downloads cmd and...
  7. I noticed my windows 7 environmental variables referenced two paths to command. different versions. I found and removed the path that was set in windows 7. Rebooted. Loaded up architect and...
  8. Thanks for your continued help Petr...

    - Reboot Windows 7
    - Run Architect 3.5
    - Create new ExtJS 6.0 empty template project
    - drop a button on the view
    - tap save. Give it a name of Test4. ...
  9. Thanks, Petr. With so many problems I decided to uninstall everything, architect, ruby, java, cmd, temp files etc. After reinstalling the above it appears that cmd is working to some degree but i'm...
  10. With so many problems i decided to uninstall everything, architect, ruby, java, cmd, temp files etc. After reinstalling the above it appears that cmd is working to some degree but i'm getting...
  11. Replies
    8
    Views
    9
    Tristan, i appreciate the help you've offered. I ended up removing Java, Ruby, Architect, Cmd etc.. and reinstalling. Cmd appears to be working but now i've hit another issue where Build Tools will...
  12. I'm having two problems with the new Architect
    - The Web Server tab in preferences will not let me enable. Stuck at Off
    - The Build Tools setting wont stay on Enabled. When i enable, select...
  13. Replies
    8
    Views
    9
    trying everything i can to fix this issue within architect.. so yea.. its in both places. dos cmd and architect both exhibit this issue. i'm exhausted and dead in the water. architect and cmd used...
  14. Replies
    8
    Views
    9
    Thanks for the assistance with this tristan. Quick question.. how does performing this in the dos cmd window help me when Architect is running and spitting out can not initialize cmd in the log...
  15. same here as well.. publish doesn't work. Both the dependencies pane and web server panes are disabled. nothing is showing in the grayed out dependencies window although the latest java is...
  16. I'm having many problem with Architect 3.5. After installing and creating a new project, i get cmd errors. When i go to Preferences and look at the Dependencies tab It's grayed out. I dont see...
  17. Replies
    8
    Views
    9
    On Windows 7. Architect 3.5. New Sencha Touch project. Look at the logs and I see this below. This was an upgrade from 3.2 I've already rebooted to fix this but nothing works. Cant build due to...
  18. Replies
    3
    Views
    514
    I'm getting the same thing in Architect 3.5 Even if i point the directory to c:\app it said invalid directory. What's going on here?
  19. Thanks, to remove anything I might have introduced into the issue... i created a new project which sencha-builds just fine and looks fine in the browser. Changing IIS Setting from IIS Express to...
  20. Thanks, the file exists and works until i change IIS settings.
  21. Thanks, all. Unfortunately i'm seeing this issue by testing with a VS2015 -> New Project. Brand new VS 2015 Sencha Web.API C# project with nothing but the existing sample app. Runs fine. Change...
  22. Created a new VS project which defaults to using IIS Express (http://localhost:57637). Everything builds just fine on my local dev machine.

    All i did was change the Project to use Local IIS...
  23. Replies
    1
    Views
    2
    I created a new VS project based off of the ext-6.0.1 trial framework. The project is showing a little watermark on the bottom right hand side of the screen: ext-watermark. I figure this is because...
  24. Replies
    3
    Views
    4
    Thanks, I didn't get (or notice) the above refresh prompt after the project was created. Curiously, closing the project and re-opening does not show the sencha directory either which is why I...
  25. Replies
    3
    Views
    4
    Long time Sencha Touch / Architect user. First impressions of the VS plugin.

    Installed Visual Studio 2015
    Downloaded latest cmd
    Downloaded latest Ext JS
    Installed Sencha Plugin
    Created...
Results 1 to 25 of 101
Page 1 of 5 1 2 3 4