Search:

Type: Posts; User: Roberto Lopez

Search: Search took 0.03 seconds.

  1. Replies
    13
    Views
    2,334

    Are you using open tooling because Sencha Cmd is...

    Are you using open tooling because Sencha Cmd is not available in 6.7.0?
  2. Replies
    2
    Views
    483

    [FIXED] Here is the override to solve this issue. ...

    Here is the override to solve this issue.



    Ext.define('Vantage.override.app.bind.Stub', {
    override: 'Ext.app.bind.Stub',


    bindValidationField: function (callback, scope) {
    ...
  3. [OPEN] Here is the override to solve this issue. ...

    Here is the override to solve this issue.



    Ext.define('Vantage.override.app.bind.Stub', {
    override: 'Ext.app.bind.Stub',


    bindValidationField: function (callback, scope) {
    ...
  4. [OPEN] jeanphi-jnesis...

    jeanphi-jnesis, Do you have a fiddle showing the side effect you are describing on combo boxes using forceSelection true? I am not clearly understanding what you are able to see.
  5. Respectfully disagree, alot of sane people like...

    Respectfully disagree, alot of sane people like to see the invalid fields before they have a chance to type in a value.
  6. Thank you for your reply. I just copy the code...

    Thank you for your reply.

    I just copy the code from this article published by Sencha: https://www.sencha.com/blog/announcing-ext-js-6-5-2-sencha-cmd-6-5-2-ga/

    I tried your suggestion and I am...
  7. Using this command instead seems to do the trick:...

    Using this command instead seems to do the trick:

    sencha -sdk ext generate app -classic MyApp lab001
  8. Enable ES6/ES7/ES8 (Beginner Level question)

    Using ExtJS 6.6.0, Cmd 6.6.0.13

    Created an app like this:

    sencha -sdk ext generate app MyApp lab001

    Add code to app.js (following sencha doc from here under Enable ES6/ES7/ES8).

    57744
  9. Thank you for your replay. I found a very...

    Thank you for your replay.

    I found a very helpful explanation here.

    For listeners declared on an instance config, the component itself is skipped and the framework searches upward starting with...
  10. Specifying config values (listeners) when using xtype. (Beginner level question)

    Ext.application({
    name: 'MyApp',

    requires: ['MyButtonController'],

    launch: function () {
    var vp = new Ext.container.Viewport({
    items: [{
    ...
  11. Example ExtJS 6 and Visual Studio without Sencha VS plugin.

    Where can I find an example using extjs 6.x with visual studio?
  12. Replacing From: require('font-icon'); To:...

    Replacing From:
    require('font-icon');

    To:
    @import 'font-icon.js';
  13. Replacing From: require('font-icon'); To:...

    Replacing From:
    require('font-icon');

    To:
    @import 'font-icon.js';
  14. Replacing From: require('font-icon'); To:...

    Replacing From:
    require('font-icon');

    To:
    @import 'font-icon.js';
  15. How to create classic app (Beginner level question)

    Using ExtJS Version 6.6.0 Sencha Cmd 6.6.0.13

    sencha app init [email protected] --classic MyApp
    sencha app watch
    Error:

    GET...
  16. require() will be deprecated Use @import instead

    Using ext.version.number=6.0.1.250, Sencha Cmd v6.5.3.6, I have setup a workspace

    Creating app

    c:\extjs\labs\sencha -sdk ..\ext generate app MyApp lab023

    Generates warning:

    [WRN] Use of...
  17. 8/8/2018 Submitted my question 2 times.

    8/8/2018 Submitted my question 2 times.
  18. Your post will not be visible until a moderator has approved it for posting.

    I am trying to ask a question but I am getting this message:

    Thank you for posting! Your post will not be visible until a moderator has approved it for posting. You will now be taken back to the...
  19. Replies
    3
    Views
    3,630

    You may want to consider this way too using...

    You may want to consider this way too using ptype: 'subtable'

    http://examples.sencha.com/extjs/5.0.1/examples/kitchensink/#customer-grid
  20. Very minor change was needed...

    Very minor change was needed Ext.Msg.alert('Fiddle', Ext.getVersion().version);

    I really appreciate your answer.

    Thank you.
  21. require() will be deprecated Use @import instead

    Using ext.version.number=6.0.1.250, Sencha Cmd v6.5.3.6

    Creating app

    c:\extjs\labs\sencha -sdk ..\ext generate app MyApp lab023

    Generates warning:

    [WRN] Use of 'require()' will be...
  22. After installing ExtJS framework where can I see the version?

    Where can I find ExtJS framework version?
  23. require() will be deprecated Use @import instead

    Using: ext.version.number=6.0.1.250 Sencha Cmd v.6.5.3.6

    Can you please help me figuring out what to do here?

    When creating an app like this:

    sencha -sdk ext generate app MyApp myapp

    I am...
Results 1 to 23 of 23