Search Type: Posts; User: Gordonh

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    5
    Views
    6
    I also added to the widget xmlns:android="http://schemas.android.com/apk/res/android"I was using cordova 6.0.0 and phonegap 6.0.1Thanks Steve!!
  2. Replies
    5
    Views
    6
    Hello Steve-

    Thanks for responding. I've been hacking at this for at least a week and I have looked at this. The generated config.xml (from my reading) defaults to all, so this is what the...
  3. Replies
    5
    Views
    6
    I'm new to the touch environment and have just been trying to get grounded in the whole process. I've created a simple 2.4.2 touch app that is just attempting to retrieve some data. I've tested my...
  4. I just ran into this as well moving an application from 5.1.0 to 5.1.1. Thanks troycobb as well.
  5. Well, then you can close this issue.

    I guess, of all the hundreds of combos I've created over the years since the release of 4, I just haven't run into the specific situation where a single record...
  6. Hello Evan-

    That was the point. The "Fix" is an annoying change, as I was testing with the latest build.

    The proper fix should have taken into account the existing usage of the select event....
  7. I guess I should have been more explicit.

    1) The documentation now implies this: http://docs.sencha.com/extjs/5.0.1/#!/api/Ext.form.field.ComboBox-event-select
    2) This fiddle...
  8. I thought I'd point out a change from Ext JS 4.x to 5.x that caught me up during our migration.

    The select event now only returns an array if the user selects more than one item. Since almost all...
  9. Hi there!

    I've created a fiddle showing this problem at: https://fiddle.sencha.com/#fiddle/dm7 . This appears similar to the problem reported for pie charts with only one slice. I'm just guessing,...
  10. Replies
    4
    Views
    800
    There is a work around: Create a base model as in:


    Ext.define('afux.model.Base', {
    extend: 'Ext.data.Model',
    /**
    * This defines a standard set of fields that are to be included...
  11. Replies
    3
    Views
    459
    Thanks,

    The ARIA support seems to be creating a lot of these.

    Gordon
  12. Replies
    3
    Views
    459
    Hi All-

    In ExtJS 4.0.2 when using cell editing on a grid, if a middle column was not edited you could tab to the next column that was edited and continue editing. In 5.0.1+ tabbing no longer moves...
  13. Replies
    4
    Views
    800
    In my case I need this functionality so that the records from an association of the model will be written back to the server. Any ideas? I'd hate to have to set my own "dirty" field in each model.
    ...
  14. I am exploring this as well. I don't really understand (yet) how the links config works in the view model. Any direction here I would appreciate. This, I know, works to cause an automatic request to...
  15. I've searched and can't seem to find the answer to this one, and I'm probably missing something simple.

    I have a code package that is part of a workspace. I'm getting the following warning when...
  16. Hi All-

    Not sure how I would create a js fiddle showing this problem.

    1. Create Grid with a paging toolbar
    2. Load the first page
    3. Stop the server
    4. Refresh the grid using the paging...
  17. Replies
    3
    Views
    572
    If you are trying to use the MVVM construct, I would use something like:


    dockedItems: [{
    xtype: 'pagingtoolbar',
    bind: {
    store: '{store-name}'
    },
    ...
  18. This example is from the API docs and doesn't work as in 4.2. Is there a change in this layout or is there some additional config required?



    // A simple subclass of Base that creates a HTML5...
  19. Replies
    14
    Views
    4,998
    I've got this problem as well. I tested the suggested fix and as long as the hidden columns are to the right of the moved column the fix works. If the hidden column(s) are to the left of the moved...
  20. Replies
    4
    Views
    1,660
    Ok, so a followup:

    Installed the Java JDK (The JRE is not enough, guess I missed that in the documentation).

    Set JAVA_HOME to point at the installed JDK as this was also defaulting to the JRE...
  21. Replies
    4
    Views
    1,660
    The attached zip file contains the packager.json and the build log. After I posted I saw that the API level was incorrectly set. I changed this, but still no luck.

    I see that I'm missing the...
  22. Replies
    4
    Views
    1,660
    Hi All-

    I've searched the forums and seen that this has been a problem, but I couldn't find a solution.

    I've installed the latest Android SDK. We have the latest Sencha command 3.1.2.343,...
  23. Hi There-

    Using Cmd 3.1.2.342, placing just the // @require @appOverrides in the app.js didn't do anything to the build process. I added overrides to the app.classpath and that worked fine.
    ...
  24. Hi There-

    This was of interest to me as well. As of 4.1.3 it still isn't available. I added the following override for the time being:



    Ext.require('Ext.draw.Surface', function() {
    ...
  25. Per my note above, me tree panels are working correctly in 4.1. I haven't tried 4.1.1 yet so the jury is out on that one. As far as the select not working properly, the issue is that I had nulls for...
Results 1 to 25 of 34
Page 1 of 2 1 2