Search:

Type: Posts; User: StigOHara

Page 1 of 2 1 2

Search: Search took 0.02 seconds; generated 6 minute(s) ago.

  1. Thank you Daniel for the reply. However, I think...

    Thank you Daniel for the reply. However, I think you meant to write: "and will address it in an upcoming release" instead of "and hope to address it in an upcoming release" ;)
  2. Error message in archive server for stc 2.3.0.328

    Running tests with stc 2.3.0.238 . When processing the results I get this error message. However, the results are properly saved.


    [INFO] [reporter/ArchiveReporter] Uploading results to server...
  3. Installed new plugin, first exception within 2 hours

    Installed the new version (6.0.13.614) this morning. After about an hour or two, I had this.

    java.util.NoSuchElementException: Cannot access last() element from an empty List
    at...
  4. Replies
    12
    Views
    979

    Sorry, I'm a customer, not a beta tester. So, it...

    Sorry, I'm a customer, not a beta tester. So, it 'seems to work' for almost a month. Any chance this will be released soon?
  5. Replies
    4
    Views
    456

    extjs 7.0.0.131, last update July 23, 2019 extjs...

    extjs 7.0.0.131, last update July 23, 2019
    extjs 6.7.0.243, last update November 7, 2019
    test 2.3.0.317, last update September 9, 2019
    sencha cmd 6.7.0.78, last update July 19, 2019
  6. I know this, but this seems unacceptable. This...

    I know this, but this seems unacceptable. This problem is here for about 9 months and it's known at Sencha. JDK8 is giving stability and performance issues and PHPStorm 2019.1 is also out of the...
  7. Replies
    4
    Views
    456

    Hardly any nightlies, what is going on?

    When looking in the support section, I noticed that there are hardly any nightlies getting a higher version number. Does anyone at Sencha have a logical explanation for this?
  8. No nightlies for almost 4 weeks... Sencha, does...

    No nightlies for almost 4 weeks... Sencha, does this have any priority?
  9. Thank you Daniel, Any chance that in the...

    Thank you Daniel,

    Any chance that in the (near) future Sencha Test will be usable with the latest Node.js, so we don't have to change between versions.

    By the way, those versions are not...
  10. What is the highest version of Node.js that one can use?

    In the past, the highest version of Node.js available for use with Sencha Test was v7. Is this still the case or can we upgrade to a higher version? Has anyone a confirmed working configuration with...
  11. Replies
    12
    Views
    979

    The plugin needs work, but why can't the...

    The plugin needs work, but why can't the 'licensing' thing be fixed first, and then do the rest later. This is taking way too long, by any standard.
  12. Replies
    12
    Views
    979

    Unfortunately, when I use a different Java...

    Unfortunately, when I use a different Java version, the IDE becomes less stable, so that's not an option for me. I guess being software developers ourselves, the 'no-fix-for-months' is even more...
  13. Replies
    12
    Views
    979

    This problem is here for months and months. The...

    This problem is here for months and months. The solution as mentioned above is not an option for me, since the IDE will not behave stable. In october I had contact with premium support and they said...
  14. Bug: impossible to disable 'Send anonymous usage statistics'

    No matter how often I uncheck, every time I open the Settings, the checkbox for 'Send anonymous usage statistics' remains checked.

    version 6.0.2.2.
  15. On your website...

    On your website https://www.sencha.com/blog/2019-update-an-exciting-year-for-sencha-ext-js/ and in the last webinar Sencha is talking about improving the forums and support. Come on people! It's not...
  16. docs: no search results in API section (2.2.1)

    When searching in the docs for Sencha Test 2.2.1, no results show up in the 'API DOCS' section. Please see screenshot.
    NOTE: when performing the same action in the docs for 2.2.0, everything is...
  17. Replies
    3
    Views
    1,724

    [FIXED] timer-worker.js wrong location

    All the time I get this error:

    [WARN] [model/browser/SandboxBrowser-13] [WARN] [context/WebDriver] http://my_local_urll/~orion/files/event/timer-worker.js - Failed to load resource: the server...
  18. Replies
    1
    Views
    1,207

    [FIXED] error in documentation

    All 'cell' methods in ST.future.Row list the wrong return type: ST.future.Row instead of ST.future.Cell

    https://docs.sencha.com/sencha_test/2.2.0/api/ST.future.Row.html#method-cell and below
  19. Replies
    10
    Views
    4,563

    Is there any news to share about this?

    Is there any news to share about this?
  20. Replies
    0
    Views
    1,396

    Error in documentation?

    Looking at the documentation at https://docs.sencha.com/sencha_test/2.2.0/api/ST.future.Element.html#method-click
    it says:

    Note that x, y and button args are not honored for WebDriver scenarios....
  21. Feature request: click() with negative values

    For some elements it is hard to determine where to click from the left side of the element (for instance, a menu trigger in a column header).
    It would be a nice add-on to be able to pass negative...
  22. Replies
    3
    Views
    2,029

    I may not have been clear enough (English not...

    I may not have been clear enough (English not being my native language).

    It is indeed possible to have multiple tabs open at once. The problem is, when you open a tab, and then want to open...
  23. Replies
    3
    Views
    2,029

    Opening scripts, unexpected behaviour

    When opening a script in Sencha Studio, it will open in a tab. When opening a second script, it will open in the same tab, in other words, the first script is closed.
    There is no possibility to...
  24. The remaining question for me is: why is this not...

    The remaining question for me is: why is this not documented?
  25. Replies
    0
    Views
    632

    Ext.require is not a function

    Trying to find out a way to run a unit test. As reference, I use https://docs.sencha.com/sencha_test/2.2.0/guides/unit_functional_tests.html
    However, I get an error

    TypeError: Ext.require is not...
Results 1 to 25 of 29
Page 1 of 2 1 2