Ext JS 3 is supported if you were a support subscriber, any updates are only available to support subscribers since Ext JS 4 is the current version.