Search:

Type: Posts; User: kevinkleine

Search: Search took 0.03 seconds.

  1. my fix

    Hi,

    Experienced the same problem. Turns out it was caused because:
    I loaded the app in an iframe
    the page containing the iframe did not have the <meta name="viewport"..> set
    If you are using...
  2. fix

    You should disable
    useCurrentLocation: true in the map class. Instead have the (separate) geo-class center your map.

    The useCurrentLocation: true setting overrides the autoUpdate: false.
Results 1 to 2 of 2