Hi Buz, Do you plan to upgrade adapter-extjs.js to be compatible with Highcharts 2.x? The current version does not work, since the Highcharts.Chart is rendered differently now. I already tried to...