Search Type: Posts; User: suamikim

Page 1 of 5 1 2 3 4

Search: Search took 0.03 seconds.

  1. I'm on 5.1.1 and would really appreciate some info about a workaround. Unfortunately, the solution dmoore1 provided is not viable for us since we can't touch the Chrome settings of all our users.
    ...
  2. Hi Gary,

    yes I've followed the guide except that I haven't tried the "last resort" (creating new app and manually copying config files etc.) by now.

    According to my "program & features" view in...
  3. I just upgraded multiple apps within a workspace using the command "app upgrade..." from 5.1.1 to 6.0. After resolving some minor merge conflicts in "sencha.cfg" the upgrade seemed to be done.
    ...
  4. I just realized that I was trying to execute the upgrade command from within my workspace directory (which holds multiple apps) whereas it needs to be executed from within each of the app...
  5. I've just tried to execute the same command on a different machine which resulted in the same error.

    So it seems that the issue is not machine-dependent but has something to do with the project...
  6. Hi,

    I just tried to upgrade my 5.1.1 app to 6.0.1 by installing the latest Sencha CMD v6.1.2.15 and running
    sencha app upgrade D:\dev\project-name\ext

    Unfortunately this results in the...
  7. I'd still appreciate all the help I can get with this...

    Thanks
  8. I just gathered some more info by debugging the issue on the Surface:

    The event which is given to menu/Menu.js.onClick is always properly canceled by e.stopEvent inside menu/Item.js.onClick.
    At...
  9. Hi Gary,

    yes, I can reproduce the issue as described in the fiddle you provided. So far I've only seen it on Windows Machines which actually doesn't mean that much since I don't test our site that...
  10. Hi,

    I've just discovered some strange behavior:

    Clicks on menu items in toolbars trigger unwanted URL redirects in Chrome.
    The strange thing is that this only happens on certain machines. I...
  11. No one? I'd really appreciate some help with this...
  12. Exactly:



    I just want to use the latest version of Sencha Cmd instead of Sencha Cmd 5.1.3 like we currently do...
  13. I was just trying to switch from Sencha Cmd 5.1.3.61 to the latest 6.1.2.15 since the old one is making some problems which I'd hoped are resolved in version 6.

    I don't want to update the...
  14. Nice! I wasn't aware of ensureVisible...

    Thanks!
  15. I just realized that the ExtJS grid doesn't render all its records which are currently not visible in the viewport. I guess that's due to performance reasons and is therefore basically very welcome....
  16. After a lot of digging around inside the framework, I finally found a solution which at least works for me and consists of 2 steps:

    1) ExtJS sets the CSS property touch-action of the viewport (the...
  17. One more thing: I just tested the tatest ExtJS 6.0.0 which doesn't work neither:
    http://skaface.leo.uberspace.de/ScrollTest/Ext600/
  18. Since the solution mentioned in the other bug report didn't work for me, it seems that the problem reported here is of a different nature.

    I guess the main difference is that I'm hosting an ExtJS...
  19. Unfortunately that's not working for me. I guess the difference is that I'm hosting an ExtJS application inside the IFrame.

    The following site doesn't scroll on mobile devices even though i used...
  20. Has anyone found a solution or workaround for this yet? I've most probably reported the same problem here and really need a workaround for Ext 5.1 that fixes this.

    Any input is highly welcome!
  21. Thanks for the info.

    Unfortunately it's not very helpful since the linked issue has been reported 10 months ago (in Sep 14) and there is no solution or workaround mentioned.

    I really can't wait...
  22. 52761

    The blue area is the parent page and the green area is an IFrame which runs an ExtJS application (simple viewport with a label inside).

    If the site is executed on a touch device (IPad,...
  23. When setting a custom CSS class via the componentCls config of the setLoading method of dataviews, the class is not applied correctly whilst it is working correctly for panels and other components:
    ...
  24. I just realized that this only happens if the renderers are set in the declarative way. If they are set directly, everything is working as expected:

    https://fiddle.sencha.com/#fiddle/oi4
    ...
  25. When updating record field values with the records set method, the appropriate renderers are called as expected, but the renderers metaData parameter is null.

    The parameter is correctly set on...
Results 1 to 25 of 119
Page 1 of 5 1 2 3 4